Adverti horiz upsell

ZenTools 1.6.1 for Maya (maya script)

poly, uv, surface, curve, rigging, & hair tools

License
Button download
40,982 Downloads

Compatibility

  • 2009, 2008

Operating Systems

  • Linux
  • Windows

History

Created:10/16/2006
Last Modified:04/09/2009
File Size: 307 KB
per page
1-10 of 23

Reviews Love it? Or maybe you want to share some creative ways you're putting this item to use.

  • MaxGamilton

    MaxGamilton said 3 months ago:

    Presently these rewards are at each progression, they just draw in new clients and that's it, the more rewards the less solid the site is. I confide in just a single stage newcasinos-ie.com/ , which has gathered just dependable destinations for playing on the web for cash. I have a great deal of involvement with this business, and I select every jungle gym cautiously.
  • 24036786677

    24036786677 said 4 months ago:

    it can't work in maya2021,help!
  • Nat_404

    Nat_404 said about 2 years ago:

    If you're a mac user and having issues, place your zen folder in this path:
    Applications/Allegorithmic/SubstanceMaya/2019/scripts
    More details here:
  • Elm87

    Elm87 said almost 3 years ago:

     python("import zen");evalDeferred("zenTools"); - inset in MEL command line.Work in Maya 2018!
  • peterben72

    peterben72 said about 3 years ago:

    Zen tools was working but now isn't.
     
    Yes I have Bonus Tools installed. Yes I have matrixNodes.mll closestPointOnCurve.mll  and pointOnMeshInfo.mll set to loaded and auto load in my plug in manager.
     
    When I type this command:
     
    python("import zen");evalDeferred("zenTools");
     
    I get this error line:
     
    # Error: NameError: file <maya console> line 1: name 'python' is not defined #
     
    Yes I am doing this on the python tab of the script editor. Can anyone help? Anyone at all?
  • kellydesign

    kellydesign said about 3 years ago:

    @Marjan Mahdjoubi do you have the Maya Bonus Tools installed? I think they are required to run this https://apps.autodesk.com/en/Detail/Index?id=8115150172702393827
  • Marjan Mahdjoubi

    Marjan Mahdjoubi said over 3 years ago:

    this doesn't work with maya 2017 anymore. Here is the error: # Error: line 1: Plug-in, "closestPointOnCurve" was compiled against too old a version of the Maya API and is thus incompatible with the current Maya version. (closestPointOnCurve) # 
     
     
    please fix this. This tool is the only reason why I still use Maya over Modo
  • myura9

    myura9 said about 10 years ago:

    Great tool. For someone who has install problem: When I tried to import zen,first I got the folloing error massage. # Error: ImportError: No module named zen # - OS : Windows XP - Maya ver. : Maya 2011 - ZenTools ver. : zen_Tools_1.6.2 - Maya path : C:\Program Files\Autodesk\Maya2011 - ZenTools path : C:\Program Files\Autodesk\Maya2011\scripts\zen After I moved the sctipts to under the user directory it works well. - ZenTools Path : C:\Documents and Settings\USER_NAME\My Documents\maya\2011\scripts\zen
  • john chen

    john chen said over 10 years ago:

    doesnt work for me, I have latest version of bonustools maya 2011 x64. getting error # Error: Exception: ZenTools requires the plugin pointOnMeshInfo to be installed. #
  • jbakis

    jbakis said over 12 years ago:

    hello I have downloaded your new zentools it no longer loads for me i get error why do i always get this error now: # Error: cannot import name ArcCtrl I am using maya 64 bit on windows xp 64bit

Post a review:

Rate this item: