Adverti horiz upsell

abxRenderLayers 1.6.0 for Maya (maya script)

Powerful tools to manage, export, and rebuild Maya's Render Layers

License
$20.00
(qty: 1)

  • Check 16 Future Updates Included
  • Check 16 Highend3d Quality Checked
  • Check 16 Purchase Guarantee
  • Check 16 Support Included

Compatibility

  • 2016, 2015, 2014, 2013, 2012, 2011, 2010

Operating Systems

  • Linux
  • Mac
  • Windows

History

Created:07/09/2010
Last Modified:06/16/2015
File Size: 16.9 KB

Feature Request

2012?

Status:added
Date:03/22/2012
Submitted by:shaunchap shaunchap
Does this script need to be updated to Maya 2012? I'm getting some errors when using it, but haven't fully tested it yet. Thanks.

Comments on this feature request:

  • andy gee

    andy gee said almost 10 years ago:

    Hi I bought this a while ago and have just updated it to 1.2 1 for Maya 2012. I am getting an error when I export render layers : // Error: Cannot convert data of type float to type float[]. hope this can be fixed
  • andy gee

    andy gee said over 9 years ago:

    Hey are we going to get a 2013 version of this ? thanks
  • J Adam Burke

    J Adam Burke said over 9 years ago:

    Hey Andy, I'm not sure if I replied directly on these questions already but i just wanted to post responses for others to see. Regarding // Error: Cannon convert data of type float to type float[]. This happens when more than one overridden object has the same name. for example, two lights are called directionLight1 but they are in different groups. I have revised abxRenderLayers to handle it the same way maya does, which is to apply overrides to ALL objects of the same name. (this isn't ideal and its a bug with maya, so be sure to name your objects unique anyway). So this error should be resolved in the latest version Regarding the 2013 version. Yes the latest version is supported for 2013, although not extensively so please report any bugs to me.

Post a comment: