Adverti horiz upsell

Ninja UV 7.0.0 for Maya (maya script)

A complete set of UV mapping and UV editing tools.

License
$40.00
(qty: 1)

  • Check 16 Future Updates Included
  • Check 16 Highend3d Quality Checked
  • Check 16 Purchase Guarantee
  • Check 16 Support Included

Compatibility

  • 2019, 2018, 2017, 2016

Operating Systems

  • Linux
  • Mac
  • Windows

History

Created:01/11/2009
Last Modified:04/08/2019
File Size: 256 KB
per page
11-16 of 16

Reviews Love it? Or maybe you want to share some creative ways you're putting this item to use.

  • marc thur

    marc thur said over 10 years ago:

    Thanks for reply. Good to hear it is not me edge wrapping wrong. Please add non functionalty in 2011 in your description. Would have saved me some hair pulling moments :-) I will look closer about that error in KAM mapping. Results look oke so far. Marcthur
  • Brian Keffer

    Brian Keffer said over 10 years ago:

    hey marc thur, if you get the UI, then you have installed it correctly. Edge Mapping doesnt work in 2011 and above. But you can use the Uniform mapping instead. Its actually faster then edge mapping. Just select the edges you want cut and hit the uniform mapping button. I might just remove the Edge Mapping since the Uniform Mapping is actually better. For the scale yes you might get small uv shells since its based on real world scale (pixels/meter). if you have an object at 1 cm that is 1/100 of a meter so you would have to set the pixel ratio 100 times as high. I also have worked in cm but usually try to match world scale. so if i want an object 1 meter i make it 100 cm. It will also depend on your texture size too. Also if you have scale on an object that thaat is using a non square texture.. then the scale might be wrong. I do compensate for scale but only assume that it is a square texture. As for the Error i am not sure why you are getting that. I cannot reproduce it. Brian
  • marc thur

    marc thur said over 10 years ago:

    Edge mapping does not work properly. (I made a default pipe) I get message "Spline Already Exists" and a curve is generated? After confirming I get an error: // Error: file: C:/Documents and Settings/M/Mijn documenten/maya/2011/scripts/Ninja_UV.mel line 1199: No object matches name: UV_R_Border_pPipe2 // The Ninja Mapping (KAM) on another object (plane)gives this error: // Error: file: C:/Documents and Settings/M/Mijn documenten/maya/2011/scripts/Ninja_UV.mel line 3176: Cannot find procedure "doMenuComponentSelection". // Also my UV Pixel Ratio is displayed very small in the uv texture editor. Have to set pixel ration way above 10000 to see anything usefull. I always work in centimeters btw. I have the idea I forgot something with installing the script. Or maybe I have to change some settings in maya to run things smoothly? Maya 2011 32 bit. Thanks for feedback or help. Marcthur
  • Junia

    Junia said almost 11 years ago:

    Great Tool, i love it, it makes all what i want! :D
  • Dariusz Lacheta

    Dariusz Lacheta said over 12 years ago:

    good but can you change colors little bit to more calm? :) it's little hard to read from them :)
  • John Kennedy

    John Kennedy said over 12 years ago:

    This looks very interesting..Works ok with Maya 2009..TY

Post a review:

Rate this item: